ManageCat Platform supports the following versions of Tomcat:


  • Tomcat 6 : Tomcat 6.0.31 and upwards  (It may also work in previous versions, please let us know how it goes.)
  • Tomcat 7 : All.
  • Tomcat 8 : All.